Seite 1 von 2

Serverwechsel: Ren Dhark-Universe zieht um!

Verfasst: 19. Aug 2010, 08:26
von noid
Hi@all!

Lange hat es gedauert, jetzt ist es aber soweit. Nachdem der alte Server mit Ende August ausgedient hat wird unser gesamtes Ren Dhark Universe, also das Forum, der Checkmaster und die nicht mehr ganz aktuelle Fansite auf einen neuen Server umziehen. Damit einher geht auch ein Wechsel des Domainproviders.

Ich bin gerade dabei alles auf den neuen Server umzuziehen / zum Teil auch nötige Anpassungen / Updates zu machen.

Hier eine kurze Roadmap:
  1. Umzug der Fansite www.rendhark-universe.net, wie sie derzeit ist --> erledigt!
  2. Setup des Forums in der gleichen Version wie derzeit --> erledigt (PHPBB3 möchte ich später testen und Eure Meinung dazu einholen, da dort vieles neu ist und einige Modifikationen unseres jetzigen Forums nicht mehr vorhanden sein würden)
  3. Setup des Checkmasters inkl. aktueller Datenstand + Update auf die neueste Mediawiki Version (wird Nobby freuen ;)) --> erledigt , kleine Adjustments noch zu machen.
  4. Transfer der aktuellen Forumsdatenbank --> erledigt
  5. Transfer der Domains --> erledigt
  6. Alles auf dem neuen Server online 26.08.2010 --> erledigt


cya noid

Verfasst: 19. Aug 2010, 19:04
von Nobby1805
Ist denn schon Weihnachten :D

Verfasst: 19. Aug 2010, 23:42
von noid
*gg* nein, aber bald! ;)

cya noid

Verfasst: 20. Aug 2010, 10:48
von emmes
Wow, da kommt man schon beim Lesen ins schwitzen :ut-oh:


Du hast dir ja ganz schön was vorgenommen. Da muss ich mich schämen, wenn ich meinen Sternenradar sehe :oops:

Verfasst: 23. Aug 2010, 08:38
von noid
Na so schlimm ist es nicht ;)

Hab das erste Post aktualisiert und heute den Domain-Transfer in Auftrag gegeben.

Melde mich heute Abend wenn ich ca. weiß wann der Domaintransfer stattfinden wird, weil in der Zeit werden die Seite zum Teil nicht erreichbar sein...

cya noid

Verfasst: 27. Aug 2010, 07:48
von noid
Geschafft! :beer:

Nachdem das Forum leider einen Tag länger als geplant offline gewesen ist, ist nun auch das Forum wieder online und somit alles am neuen Server live!

  • Für das Wiki gilt noch, dass ich noch ein paar Kleinigkeiten machen muss -> sollten sich aber auf den Produktivbetrieb nicht auswirken... ;)
    (Nobby bitte melden, wenn wo Probleme auftreten, wenn du wo Verbesserungspotential siehst!)
  • Falls Ihr hier im Forum wo auf Probleme stoßt, bitte melden > ich kann nicht ganz ausschließen, dass bei dem einen oder anderen Mod ein Setting am neuen Server noch nicht passt..
  • Weiteres hoffe ich, dass Ihr auch einen Geschwindigkeitsunterschied merkt.
  • Last but not least funktioniert jetzt auch die Statistik wieder *g*!

Soweit fürs Erste,
cya noid :smokin:

Verfasst: 27. Aug 2010, 08:27
von Hajo F. Breuer
Gratulation! Das Forum ist jetzt deutlich schneller! Beim alten Server hatte ich trotz DSL den Eindruck, mich über Modem einzuwählen.

Danke, Noid!

Der begeisterte Hajo

Verfasst: 27. Aug 2010, 09:33
von Shanton
Wow, das flutscht jetzt. Gute Arbeit! *Daumen hoch*

Verfasst: 27. Aug 2010, 09:59
von Schlomo Gross
Super gelöst, Noid! Perfekt. Das Tempo des neuen Servers gefällt mir. Ich war richtig überrascht, wie schnell der Spoiler heute Nacht oben war.

Schalom,

Schlomo

Verfasst: 27. Aug 2010, 13:31
von Meiner Einer
Gut geht es jetzt. :)

Eine Bitte hätte ich noch, könntest du die Verweildauer der zu lesenden 'Beiträge seit dem letzten Besuch anzeigen' verlängern.
Ist zu kurz wenn ich noch was zwischendurch Schreiben möchte.
Passiert öfters dass das Forum dann sagt es hätte nix neues obwohl ich erst zur Hälfte durch bin.

Schon mal Danke sagt und :beer:

Verfasst: 27. Aug 2010, 13:36
von Der Wächter
Respekt, das ist ja deutlich schneller! Schön euch alle wiederzulesen... :nod:

Verfasst: 28. Aug 2010, 12:14
von Nobby1805
Meiner Einer hat geschrieben:Eine Bitte hätte ich noch, könntest du die Verweildauer der zu lesenden 'Beiträge seit dem letzten Besuch anzeigen' verlängern.
Ist zu kurz wenn ich noch was zwischendurch Schreiben möchte.
Passiert öfters dass das Forum dann sagt es hätte nix neues obwohl ich erst zur Hälfte durch bin.

Dieser bitte kann ich nur 150% zustimmen :nod:

Kaum sieht man ein gelbes Zeichen ... schon ist es wieder weg :dont:

Verfasst: 28. Aug 2010, 15:58
von noid
Freut mich, dass Ihr auch den neuen Speed fühlt! ;)

Wegen der Markierung werd ich mal schauen, was sich machen lässt...

cya noid

Verfasst: 30. Aug 2010, 07:53
von emmes
noid hat geschrieben:Freut mich, dass Ihr auch den neuen Speed fühlt! ;)

Wegen der Markierung werd ich mal schauen, was sich machen lässt...

cya noid

Ja , das Forum geht jetzt wirklich ab, wie die PO im Sternensog :nemma:

Verfasst: 30. Aug 2010, 08:12
von Hajo F. Breuer
Es gibt noch ein kleines Problem: Wenn ich die neuen Titelbilder hochladen will, bekomme ich die Meldung

Upload Error: Kann das Attachment ./files/wiw26_375.jpg nicht hochladen.

Der irritierte Hajo